fbpx

Función Contar.Si

Esta es una de las primeras funciones que sacó Excel en sus primeras versiones y ha ido cambiando para terminar como se explica a continuación en sus últimas versiones de Excel office365.

Si quieres aprender esta función y muchas otras en sus últimas versiones, te recomiendo que veas este análisis de los 5 mejores cursos de Excel en español. VER CURSOS—>

¿Para que sirve la función contar.si?

Basicamente esta función contar.si sirve para contar celdas dentro de un rango  al igual que la función contar pero con la diferencia es que esta lo hace teniendo un criterio en cuenta

-Veamos 2 pequeños ejemplos en forma de repaso a las funciones contar y contara

CONTAR:

-La verdad es que la sintaxis de esta función de Excel es muy sencilla y nos permite conocer el número de celdas de un rango seleccionado que tengan valores numéricos. La sintaxis de esta función es:

=CONTAR(rango1;rango2;rango3...)

-Como solo cuenta valores numéricos solo contabilizo 5

-Ahora la diferencia con la función contara es que esta cuenta números y letras también ,veamos el resultado con el mismo ejemplo

función contar.si 01

-Como podemos ver esta vez contabilizo todos los datos dando esta vez un resultado de 10

-Por ultimo no olvidemos que tanto para la función contar como contara se puede seleccionar distintos rangos de celdas como en los siguientes ejemplos:

función contar.si 02

-Una vez hecho este pequeño repaso continuemos con la función Contar.si

¿Cómo podemos usar la función Contar.si?

La forma de utilizarla es muy simple solo tenemos que tener 2 criterios en cuenta:

función contar.si 04

Rango y Criterio de la Función Contar.si

Rango: El rango que contiene los valores que se desean contar.

Criterio:La condición que determinará las celdas que serán contadas

Sintaxis de la función Contar.si

=CONTAR.SI(rango;criterio)

A continuación te mostramos un montón de ejemplos para que puedas ver todas las maneras que tienes en Excel para contar. Puedes contar palabras, números, conjuntos de celdas o casi cualquier cosa que se te ocurra. Para ello siéntate y ponte cómodo que empezamos ya.

EJEMPLO DE LA FUNCION CONTAR.SI:

En un vecindario ,cada persona cuenta con un automóvil de distintas marcas,ahora yo quiero saber cuantas personas en mi vecindario tienen uno marca Toyota y para ello utilizare la siguiente formula :

=CONTAR.SI(B2:B8,”Toyota”)

Al aplicar esta fórmula a los datos de la columna B obtengo la cuenta correcta:

función contar.si 05

-Para que te de el resultado exitosamente es importante que el criterio que quieres que se contabilize este entre comillas(“”)

-Por otro lado es irrelevante si el nombre del criterio esta en mayúsculas o minúsculas ya que esta función no distingue si la palabra en cuestión esta en mayúsculas o minúsculas

Por Ejemplo:

función contar.si 06

Esta vez cambiamos todas las letras iniciales de mayúsculas a minúsculas y el resultado no se altero en absoluto

-Ahora veamos un ejemplo de Contar.si cuando en vez de que queramos que el criterio se una palabra ,esta vez sea un numero o un rango de números por ejemplo si queremos que cuente que cantidad de personas en una sala tienen mas de 20 años

función contar.si 07

También se pueden usar criterios como:

  • Igual a
  • Menor que
  • Mayor que
  • Menor o igual que
  • Mayor o igual que
  • Contiene

-Al igual que en el ejemplo anterior ,siempre que queramos que la función funcione y no nos bote error el criterio siempre tiene que estar entre comillas (“”)

Recuerda que la función CONTAR.SI nos permitirá contar el número de celdas dentro de un rango que cumplan con el criterio que se haya especificado en el segundo argumento de la función.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *